Windows 7 Service Pack 1-Unbekannter Fehler 0x8004401e

Veröffentlicht von

Tja, nach meinem letzten Eintrag zum Thema, war ich recht optimistisch. Aber denkste, zwar tauchte das Service Pack nun in der Liste der Updates auf, lud herunter und tat so, als ob es sich installierte.

Beim nächsten Neustart wurde dann wieder ein Fehler festgestellt und die Installation zurückgerollt:

Unbekannter Fehler 0x8004401e

image

Na toll, Google und Foren gaben zum Thema nicht viel her. Außer probiere mal Voodoo XY, installiere Windows neu, deinstalliere alle Treiber und installiere alle neu, mit Linux wäre das nicht passiert…

Irgendwie ließ sich dann das ganze auf “fehlerhafte Systemdateien” eingrenzen. Welche, keine Ahnung. Aber es wurde in “Inplace Upgrade” empfohlen. Dies hat letztendlich auch die Lösung gebracht.

Nun aber zur Lösung:

Eins vorneweg: ob das wirklich für alle, welche das Problem haben, die Lösung ist, kann ich nicht sagen. Auf jeden Fall sollte man vorher seine Daten sichern.

Prinzipiell bleiben beim "Inplace Upgrade" alle Daten und Programme erhalten. Lediglich Windows wird neu drüberinstalliert.

Zuerst legt man eine Windows DVD ein. Wer keine hat, kann sich ein Image aus dem Internet ziehen (Infos z.B. hier). Wichtig, die DVD muss den gleichen Stand haben wie das installierte Windows, d.h. ohne Service Pack in diesem Fall.

Dann geht man auf Arbeitsplatz und das DVD-Laufwerk öffnet die DVD und klickt auf die setup.exe:

image

Anschließend klickt man auf “Jetzt installieren”. Dann geht’s weiter:

image

image

Updates wollen wir keine machen und wir machen ein “Upgrade”.

Dann legt er auch schon los. Dauert eine Weile, Neustart, Weiterinstallation.

Nachdem das ganze fertig war, hat dann auch die Service Pack 1 Installation geklappt.

Tada:

image

Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.